Beiträge von Nordmann2012

    Ich sitze hier noch - im Home-Office am Großen - weil bei einem Test was schiefgelaufen ist, glücklicherweise "nur" auf meinem Notebook, da hatte ich ein Tool ausprobiert, welches die MBR-Partition etwas vergrößern kann, und das Ding hat aber sowas von Mist gebaut, Notebook-Windows hinüber:twisted:


    Ich glaube, ich weiß nun, warum der Install nicht geklappt hat: Die Grub-Installation haut nicht hin, weil meine MBR-Partition zu klein ist...der MX-Linux hat mir da was gesagt, und ich bin sicher, das war auch bei Ubuntu der Grund.


    Ich weiß es nicht, zaebon, immer noch nicht...immerhin hatte der MX-Linux was gesagt - im Gegensatz zum Ubuntu -, nämlich dass die Grub-Installation fehlgeschlagen ist, und nachdem ich mich mal umgeschaut hatte, war klar, dass die MBR-Partition - das ist jene in Windows, welche auch Startsystem-Paramter beinhaltet, auch für Dual-Boots -, mindestens 350MB groß sein sollte, und die auf meinem Win 7 hat nur 100MB.


    Na gut, ich sichere gerade noch was, schaue mal nach, ob und unter welchen Umständen ein Update von Win7 Pro auf Win 10 möglich ist, auf jeden Fall muss ich mein Notebook Morgen...ach ne...Heute neu aufsetzen...ich könnte kotzen:twisted::kotz: und bin müde:muede::gaehn:

    Ja gut, ich habe das noch nie gemacht, daher habe ich hier ja mal nach Erfahrungen auf diesem Gebiet gefragt...wäre schön gewesen, wenn hier schonmal jemand mit Ubuntu bzw. der Installation zutun gehabt hätte:gruebel:


    Ich stehe nicht so gern auf'm Schlauch, aber, wie geschrieben, es gibt auch im Netz nichts darüber, und die allgemeinen Voraussetzungen sind hier bei mir ja erfüllt:gruebel: HDD's, USB-Boot-Stick (oder auch DVD), alles schick.


    Nach dem Booten ist Ubuntu da, ich kann was damit machen, es hakt einzig und allein am wichtigsten, der Installation...warum nur?:gruebel:

    Nachtrag: Ich habe zunächst, also beim ersten Test, von Ubuntu schon deshalb ne Menge gehalten, weil die den Firefox und auch den Thunderbird mitliefern, und Ubuntu wird ja mittlerweile auch von Morzilla weiterentwickelt, wenn ich das korrekt verstanden habe.


    Ich habe jetzt gerade das MX-Linux runtergeladen, mal schauen ob das entweder besser klappt oder, wenn nicht, mir etwas mehr über maßgebliche Hinderungsgründe/Fehler erzählt...Fehlermeldungen mag niemand, schon garnicht viele, aber wenn etwas nicht geht und es wird überhaupt nichts erzählt, ist das kontraproduktiv!

    Ich bin hier echt am Rotieren:motz::twisted:


    Ich habe alles so gemacht, wie der englischsprachige Guide von Ubuntu es vorgibt...nach wie vor endet der Vorgang dort, wo offenbar HDD'n gesucht/geprüft/getestet werden, aber es gibt keine Statusmeldung, nichts!:twisted:


    Ich dürfte ja eigentlich erwarten, dass da Hinweise oder Warnungen oder gar Fehlermeldungen kommen, wenn was nicht stimmt, aber dieser "Kreis", der den Mauszeiger bei Tätigkeiten ersetzt, dreht und dreht und dreht sich unentwegt:twisted:


    Bis zu einer gewissen Dauer wird man beim Klick auf "Beenden" noch gefragt, ob man das auch wirklich will, aber irgendwann passiert dann auch nichts mehr, aber das System hängt sich nicht auf.


    D. h. ich kriege nicht den kleinsten Hinweis, Fingerzeig, warum da nichts weiter passiert...finde ich irgendwie billig:twisted:


    Es ist ja durchaus möglich, dass bei meiner Vorgehensweise oder den Voraussetzungen oder der Umgebung was nicht stimmt...aber wie soll ich etwas ändern/korrigieren, wenn ich nicht weiß, wo?


    Ich habe auch im Netz nichts darüber gefunden, alles dreht sich eher um kaputte Partitionen, nicht korrekt angewendete USB-Sticks oder ähnliches.

    Und mein Zielrechner für sich genommen ist - ganz entgegen meiner sonstigen Umgebungen - stinknormal, nichts außergewöhnliches:gruebel:


    Ich gehe gleich mal auf den Link von Dir, Tom, weiter oben und lade mir mal ein maßgeblich populäreres Teil runter, mal schauen, ob und wie das klappt:gruebel:

    und dann gibt es Leute, die daraus ein eigenes BS basteln, eine sogenannte "Distribution". Wenn ich das richtig verstanden habe. Aber Distributionen gibt es derlei viele, offenbar

    So ähnlich ist es m. E. damals auch mit Digital Research DOS gelaufen:gruebel: Meinen ersten Tower (Rechner des Jahres 1991/1992, Vobis 486DX33) habe ich mit DrDos 6.0 betrieben, war äußerlich und auch im Betrieb MS-DOS 5.0 zum Verwechseln ähnlich, bot jedoch ein ganzes Stück mehr an Möglichkeiten, z. B. konnte man den damaligen "Arbeits-Ram", der mit MS DOS kaum über 500MB hinaus kam, mit ein paar Tricks auf deutlich über 600MB vergrößern.


    Ich bin ja immer noch am Grübeln, im Moment überlege ich, ob nicht das (nicht vorhandene) Zielsystem der Fehler sein könnte.

    Wo immer ich etwas "tiefer" in die Materie gegangen bin, hieß es, dass Ubuntu - überhaupt Linux - mit NTFS nichts anfangen können soll:gruebel:


    Überall wird Fat32, exFat oder VFat als Plattform für eine Installation angegeben...das könnte erklären, wieso sich ab einer bestimmten Stelle nichts mehr tut, denn dort, wo die Installation stehen bleibt (und offenbar sucht/wartet), wurden mir noch nicht einmal Ziel-Datenträger vorgeschlagen...vielleicht, weil es garkeine Fat-Partition gab?:gruebel:


    Das o. a. Produkt, was im Microsoft-Store vorgehalten wird, passt hier übrigens nicht, es verlangt mindestens Windows10, aber der Ziel-PC hier ist nunmal Windows 7 Ultimate 64Bit, und ich denke nicht dran, extra für mein Ziel daran etwas zu ändern...es muss doch auch anders gehen:twisted:

    Mir ist da gerade, so beim Nachbuddeln im Netz - Ihr wisst ja, sooo schnell schmeiße ich nicht das Handtuch - noch etwas, eigentlich 2 Dinge aufgefallen:


    Zum einen ein Heise-Artikel, dieser hier, etwas anderes habe ich direkt von der Ubuntu-Seite, nämlich dass man Linux, also Ubuntu, parallel zu Windows installieren kann, und zwar im laufenden Betrieb, es gibt dazu Downloads aus dem Microsoft-Store, wobei es sich allerdings offenbar nicht um die aktuelle Version handelt, sondern 20.04.3.


    Könnte mir eines der beiden weiter helfen?:gruebel:


    Ich bin ja fast etwas "schockiert", dass ich in punkto Non-MS-BS etwas hilflos bin, habe bis letztens auch nicht damit gerechnet, dass ich mich damit mal befassen müsste:gruebel:

    Moin Schwarzer, alles Gute zu Deinem Geburtstag!


    Auch jetzt: Vielleicht meldest Du Dich ja mal wieder hier, ich kann da nur mein Statement aus dem Vorjahr wiederholen, wäre schön, Dich wieder zu lesen :ja::zwinker:

    Ich habe bisher ausschließlich mit USB-Stick (vorgestern auch mit DVD) gebootet.


    Ich hatte mir vorher mal die Boot-Medien angeschaut, da schien es nichts zu geben (also .com, .exe oder so), womit ich Ubuntu aus dem laufenden Win7-System heraus installieren könnte.


    Grundsätzlich scheint erstmal alles intakt zu sein: Der PC bootet vernünftig, das Linux-System meldet sich (wobei zu allererst auf dem Monitor jede Menge "Verarbeitungs"-Meldungen erscheinen), startet auch augenscheinlich so, wie es soll, sogar Sound und so meldet sich, und wenn zunächst die Oberfläche erscheint, kann ich alles mögliche machen, also z. B. HDD angucken - wobei allerdings die Ergebnisse von Versuch zu Versuch variierten, manchmal war auch nur der Inhalt des Sticks zu sehen, sonst nichts -, ich kann gar den mitgelieferten Firefox aufrufen usw.


    Meistens wurde mir sofort die Installation angeboten, manchmal war aber auch zunächst die Oberfläche zu sehen, wie auch immer.


    Hinweis: Ich nehme mal an, dass auf dem Installationsmedium die UK-Zeitzone vorgegeben ist, anders ist nicht zu erklären, dass die Zeit um 2 Stunden hinterherhinkt, wobei ich es ziemlich doof finde, dass die Systemzeit unkommentiert umgestellt wird.


    Dann nimmt auch erstmal alles, offenbar intakt, seinen Lauf: Ich wähle "installieren", die Auswahl der Sprache erscheint, erst links für das Pulldown-/Installations-Menü, dann rechts für die Installation.


    Dann erscheinen noch die beiden kleinen Optionsblöcke, ich wähle im oberen "normal" (ich hatte auch schon "minimal" gewählt, kein Unterschied zu folgendem), die untere deaktiviere ich ganz, dort kann man den (sofortigen) Download von Aktualisierungen u. ä. wählen).


    Dann klicke ich auf "weiter", und danach passiert nichts mehr, nur noch der "Maus"-Kreisel dreht sich:gruebel:


    Ich habe inzwischen auch mal nachgeforscht, ob ich doch irgendwas im BIOS umstellen muss, aber die Einstellungen scheinen vollkommen in Ordnung zu sein, was Linux/Installation angeht.

    Hmmm...meinst Du damit das erstplazierte hinter dem Link?


    Ubuntu ist jenes, was mir bisher mit Abstand am häufigsten über den Weg gelaufen ist, sowohl mündlich als auch in Medien, ich hatte eigentlich gar kein anderes auf dem Radar, hatte von den meisten auf der verlinkten Seite auch noch nie gehört/gelesen:gruebel:


    Aber jetzt, wo Du's geschrieben hast, spüre ich einen Gedankenanstoß (danke dafür:zwinker: ) : Ich werde mich erst einmal schlau machen, welches Linux die beiden Medien-Rekorder anwenden, oder wenigstens, welches der Panasonic nutzt, das habe ich irgendwo schonmal gelesen...ist vielleicht ein Zeichen "von oben", dass das aktuelle so garnicht klappen will:gruebel:

    Ich bin hier ja jetzt wirklich am Grummeln:twisted:


    Ich habe bis jetzt 2 verschiedene Ubuntu-Versioen ausprobiert, 20.04.3 und 21.10, und auch 2 verschiedene Installations-Medien, DVD und USB.


    Mit beiden startet Ubuntu zunächst, ich kann es auch wie geschrieben ausprobieren.


    Wenn ich aber installieren will, dann bleiben alle bisherigen Versuche am Bildschirm "Installation->Aktualisierungen und andere Software" hängen.


    Nein, das System bleibt nicht stehen oder friert ein, sondern dieser "Kreisel" dreht sich unentwegt und es passiert nichts:gruebel: Ich habe das vorhin mal über die Mittagszeit laufen lassen, aber nichts tut sich :nein: :sad:


    Merkwürdig ist auch, dass nach jedem Boot mit dem Boot-Medium die Systemzeit um genau 2 Stunden zurückgesetzt wird:oAuch das kann ich mir nicht erklären, denn der PC hängt weiterhin an meinem Router, wird dort auch explizit angezeigt (als "Ubuntu"), und bei dem einen Versuch ("Ubuntu versuchen") war die gültige Zeitzone angegeben.


    Weiß da jemand was?


    Muss ich im BIOS noch irgendwas machen - außer natürlich das Boot-Medium wechseln?


    Eines mache ich gleich nochmal: Ich lade das Ubuntu-ISO erneut herunter, vielleicht hat das aktuelle Teil ja einen Fehler...glaube ich zwar eher nicht, aber wer weiß:gruebel::zuck:

    Moin, moin Tom!!!


    Alles nur erdenklich Gute und Schöne zu Deinem Geburtstag

    ? Jahre???



    ...und noch nicht müde?:zwinker:


    Weiter so, schreib ich da nur...bist oft nicht pflegeleicht, aber IMMER authentisch!!!


    Nachdem ich Dich ein klein wenig kenne - also, glaube ich:gruebel::mrgreen: -, halte ich es für möglich, dass Dir dieser Geburtstags-Song gefallen könnte




    Windows Bootmanager heißt ja nicht, daß der nur Windows BS managed

    Das ist ja mein Grundgedanke...meine Bemerkung oben war so ernsthaft gemeint wie koffeinfreie Bundesliga:mrgreen:


    Was spricht denn dagegen, in einen vorhandenen PC einfach eine zweite Festplatte einzubauen?:gruebel:

    Kein Platz mehr?:gruebel: HDD-Slots sind belegt, vorhandene S-ATA-Buchsen auch:zwinker:


    Ich habe außer meinem Notebook keinen einzigen Rechner, in welchem nur 1 Festplatte eingebaut ist, meistens sind es 3 oder mehr:zwinker:

    Liest sich experimentierfreudig:mrgreen: Für meine Absichten würden mir allerdings 3 parallel laufenden Windows'e nicht weiterhelfen:gruebel:


    Mein Anliegen ist ja wirklich, auf einer Plattform Video-Linux-Formate ohne große Umstände in MP4 (oder MPEG oder ähnliches) zu bekommen, um die mit meinen Media-Playern auf meinem TV im Wohnzimmer parat zu haben.


    Mein altes Fantec-Gerät kann das noch, also Aufnahmen auf Media-Partition kopieren, dort liegen die dann im MPEG-Format vor.


    Das blöde an dem doch schon recht betagten Gerät ist, dass das, seit nur noch DVB-C aus dem Antennenanschluss kommt, nicht mehr direkt aufzeichnen kann, es muss ein entsprechender Receiver zwischengeschaltet sein, sind also schon 2 verschiedene Komponenten...ich kriege dort einfach keine vernünftigen HD-Aufnahmen mehr.


    Der Panasonic hat das alles, aber keine Media-Partition, ist viel mehr ein fast vollständig geschlossenes System, nur mit sehr viel Mühe kann ich Aufnahmen von dort in ein Windows konformes Format konvertieren (gibt hier nen Thread, wo ich mich damit befasst hatte), eben wiederum durch eine Aufnahme, und die ist dann schon wieder "vermurkst".


    Es gibt, wie ich schon schrieb, offenbar kein Tool für Windows, welches diese Linux-Datei-Formate aus der Quelle auslesen und konvertieren kann...dann nämlich könnte ich einfach den Panasonic auf DVD aufnehmen lassen, den Rest könnte dann ein Windows-Tool via DVD-Player machen...oha, da kommt bei jetzt gerade beim Schreiben noch ein Gedanke :idea: , damit mache ich am Nachmittag mal was.


    Mit stinkt es, dass ich stets 2 Aufnahme-Geräte vorhalten muss, um - neben Filmen, die mir zu spät oder parallel zu anderen Filmen laufen - auch mal z. B. meine Lieblingsserie - oder andere gute Filme - aufnehmen und für mein Heimkino aufbereiten zu können.


    Na, mal schauen...

    Besser und einfacher ist wohl, für beide Systeme separate Festplatten zu nutzen und dann während des POST des PC einfach den Boot-Manager des BIOS aufzurufen und die jeweilige Festplatte auszuwählen.

    Das war letztlich meine bevorzugte Idee.


    Ich könnte auf meinem Win7-PC eine externe HDD nutzen, das Gehäuse hat einen Slot für S-ATA-Platten, die im laufenden Betrieb angeschlossen werden können, ich bräuchte ja weiter nichts zu tun als diese HDD permanent in diesem Slot zu lassen:gruebel:


    Altenativ habe ich auch die Hardeware - also Gehäuse, Mainboard (mit Onboard-Grafik und genügend Speicher), HDD, Monitor -, um das Ubuntu-System (20.04.3) als separates System zu installieren.


    Vorteil wäre ein autarkes System, nichts würde stören, Nachteil wäre wieder ein weiterer Stromschlucker UND doch wieder die Herausforderung der Konvertierung auf ein externes Medium (USB, externe HDD o. ä.).


    Ich will ja weiter nichts als die wirklich guten Aufnahmen, die mein Panasonic-Media-USB-, HDD- und DVD-Recorder macht, ohne großen Aufwand für meine Windows-PC-Software bearbeitungsfähig zu machen ohne mir nen Kopf machen zu müssen, wie ich diese Videos von der Linux-Quelle wegkriege:gruebel:

    Ich habe mich am Nachmittag mal getraut, eine kleine Passage "neues Game + ultraschwer" ohne Spielhilfe zu zocken, das Eregbis::o:o:o :angst: :angst: :angst:


    Ich hatte mir ausgerechnet ein Donnerkiefer-Areal ausgesucht, wo gleich zwei dieser Blechmonsster ihr Unwesen treiben...zunächst ging es ja noch, da war gerade Morgen-Dämmerung. Nach Tages-Anbruch kam dann alles mögliche dazu, was Mensch in dieser Welt so zu fürchten hat, und da war Aloy dann in nullkommanix hinüber:o


    Ne, ne, in DEM Level hätte ich ohne Trainer keine Chance, auch nur 5 Minuten zu überleben, trotz der Übung, die ich mittlerweile habe:gruebel: :nein:

    Hat jemand Erfahrungen mit dem Parallel-Betrieb zweier Betriebssysteme? Ich denke gerade über so etwas nach.


    Hintergrund sind meine beiden Media-Rekorder...insbesondere einer von beiden, nämlich mein Panasonic-Gerät, welches schlicht keine eigene Media-Partition hat, ich somit, um Aufnahmen in ein kompatibles Format zu bekommen, das Ganze nochmal umständlich aufnehmen muss.


    Ich habe mich, sofern Zeit und Muße, immer mal wieder weiter informiert. Diese Aufnahme-Partitionen sind im Linux-Format, die Software, die das regelt, ist ebenfalls Linux.


    Ich stelle mir vor, dass, wenn ich ein Linux-System betreibe, eine solche Konvertierung deutlich einfacher sein müsste.

    Dass Linux solche Tools bereitstellt, weiß ich schon...allerdings habe ich noch kein einziges Tool//Programm gefunden, welches auf ein Windows-System installiert werden und Linux-Formate erkennen und auch konvertieren kann.


    Eine Ubuntu-Installations-DVD habe ich schon, und der Probelauf auf meinem Windows 7-Rechner - Ubuntu probeweise von DVD aus laufen lassen - sah gut aus.


    Wie gesagt, wenn einschläigige Erfahrungen vorhanden sind, wäre ich für Tips/Hinweise dankbar:zwinker:

    Ich habe gerade - eigentlich schon am Vormittag, noch vor dem Update meines Nvidia-GraKa-Treibers - folgendes erlebt:


    Vor allem in Video-Sequenzen zeigten sich bei UHD-Monitoren - komischerweise NICHT an meinem FullHD-Bildschirm - Verpixelungen am unteren Rand.


    Ich hatte das Game erst vor ein paar Tagen kurz angespielt, da war aber nichts.


    Weg bekommen habe ich diese unschöne Erscheinung mit einer Änderung den Optionen unter "Bildschirm und Grafik->Grafik", indem ich dort die Schattenqualität auf "niedrig" eingestellt habe.


    Klar, nun ist die Erscheinung weg (ob das Bild dadurch schlechter wird, kann ich auf die Schnelle nicht abschätzen), aber wie immer bei so etwas mache ich mir Gedanken bei so etwas - soooo lange ist das traumatische Erlebnis mit meiner alten AMD-Karte und RofTR-Aufzeichnungen ja noch nicht her.


    Sollte das wirklich mit einer neuen Version von SofTR zutun haben? Meinen Fling-Trainer musste ich auch aktualisieren, und irgendeine Software meinte gar, dass da was mit DirectX 12 gewesen sein soll.


    Weiß jemand mehr darüber?

    Habe gestern gesehen, dass es bei dem Fotomodus auch die Pose "Schneeengel" gibt, wenn es da dann tatsächlich auch die entsprechenden Spuren im Schnee gibt, wär das ja mal erste Sahne:lol:

    Meintest Du das hier?


    Nur schade, dass das so undeutlich ist, kräftiger habe ich es nicht hinbekommen:gruebel: